Feb. 17th, 2014

kyhwana: (Gir)
So it turns out that Cyanogenmod's updater uses http and is vulnerable to MITM attacks.

If you use Cyanogenmod, read the above and don't use the built in updater!

Profile

kyhwana: (Default)
kyhwana

April 2017

S M T W T F S
      1
23 45678
9101112131415
16171819202122
23242526272829
30      

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 21st, 2017 06:38 am
Powered by Dreamwidth Studios