kyhwana: (baby wifi ap)
Whoever said Firefox doesn't have bugs is lying. ;)

Yes, it's that time again. Time to update firefox.
Secunia advisory for Firefox 1.5 (and 1.0.x)

If you have 1.5, the automatic update should work. If you're still using 1.0.7 (or below) you might need to manually go download the new version, and of course update all your extensions. (But most of the populour ones have been updated by now)
Grab 1.5(.0.1) from the Firefox 1.5 download page.
You _should_ just be able to install over the top of 1.0.x, but you might want to backup your profile first.

No, upgrade/update, for realz.

Profile

kyhwana: (Default)
kyhwana

April 2017

S M T W T F S
      1
23 45678
9101112131415
16171819202122
23242526272829
30      

Syndicate

RSS Atom

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 20th, 2017 02:50 pm
Powered by Dreamwidth Studios